1086 clutch issue

Discuss your favorite brand and how to fix it.
Ky cowboy
Trail Boss
Trail Boss
Posts: 287
Joined: Thu Apr 30, 2015 12:52 pm
Location: Western kentucky

1086 clutch issue

Postby Ky cowboy » Wed Sep 27, 2017 4:40 pm

Put a new clutch in last fall, but now it's loosing power when on a grade even without a load, almost like the clutch is slipping again but you cant smell anything and it only has couple 100 hours on a new clutch. Also when you release the clutch it seems like it's slow to engage. The clutch will be all the way out and foot off the pedal before it moves. Any ideas, somebody said to adjust the ta dump valve. Really don't want to have to break it in half again.
0 x

User avatar
skyhightree1
Mentor
Mentor
Posts: 17739
Joined: Wed Sep 09, 2009 12:11 am
Location: Free Rent ,VA

Re: 1086 clutch issue

Postby skyhightree1 » Wed Sep 27, 2017 4:52 pm

Ky cowboy wrote:Put a new clutch in last fall, but now it's loosing power when on a grade even without a load, almost like the clutch is slipping again but you cant smell anything and it only has couple 100 hours on a new clutch. Also when you release the clutch it seems like it's slow to engage. The clutch will be all the way out and foot off the pedal before it moves. Any ideas, somebody said to adjust the ta dump valve. Really don't want to have to break it in half again.


Torque Amplifier on it ?
0 x
Oh Great Spirit, who made all races,look kindly upon the whole human family and take away the arrogance and hatred which separates us from our brothers.

Ky cowboy
Trail Boss
Trail Boss
Posts: 287
Joined: Thu Apr 30, 2015 12:52 pm
Location: Western kentucky

Re: 1086 clutch issue

Postby Ky cowboy » Wed Sep 27, 2017 4:54 pm

Yes it still has the ta and it is still working
0 x

User avatar
skyhightree1
Mentor
Mentor
Posts: 17739
Joined: Wed Sep 09, 2009 12:11 am
Location: Free Rent ,VA

Re: 1086 clutch issue

Postby skyhightree1 » Wed Sep 27, 2017 5:02 pm

Ky cowboy wrote:Yes it still has the ta and it is still working


Have you looked in there to see if any oils getting on the clutch or anything
0 x
Oh Great Spirit, who made all races,look kindly upon the whole human family and take away the arrogance and hatred which separates us from our brothers.

User avatar
Nesikep
Mentor
Mentor
Posts: 12344
Joined: Sat Dec 13, 2008 10:37 pm
Location: Lillooet, BC, Canada

Re: 1086 clutch issue

Postby Nesikep » Wed Sep 27, 2017 5:20 pm

Is there a linkage you can adjust to give more freeplay on the pedal? I'm not familiar with the 1086, but that's the way most of them are.
0 x
The only possible end result of treating all animals like people is that all people will be treated like animals

ALACOWMAN
Mentor
Mentor
Posts: 13910
Joined: Fri Jul 08, 2005 4:16 pm
Location: heart of dixie

Re: 1086 clutch issue

Postby ALACOWMAN » Wed Sep 27, 2017 5:20 pm

Brand new clutch asm,, or remanafactured new???
0 x
Santa Claus, the ultimate Yankee....

Ky cowboy
Trail Boss
Trail Boss
Posts: 287
Joined: Thu Apr 30, 2015 12:52 pm
Location: Western kentucky

Re: 1086 clutch issue

Postby Ky cowboy » Wed Sep 27, 2017 5:26 pm

Yes it's a new clutch and I cant see any oil or anything.
0 x

Ky cowboy
Trail Boss
Trail Boss
Posts: 287
Joined: Thu Apr 30, 2015 12:52 pm
Location: Western kentucky

Re: 1086 clutch issue

Postby Ky cowboy » Wed Sep 27, 2017 5:28 pm

Nesikep wrote:Is there a linkage you can adjust to give more freeplay on the pedal? I'm not familiar with the 1086, but that's the way most of them are.


Yes there is an adjustment for both clutch and ta
0 x

User avatar
Nesikep
Mentor
Mentor
Posts: 12344
Joined: Sat Dec 13, 2008 10:37 pm
Location: Lillooet, BC, Canada

Re: 1086 clutch issue

Postby Nesikep » Wed Sep 27, 2017 8:09 pm

I'd loosen off the clutch linkage first so you have more free play and see if that changes anything... Does the TA operate over hydraulics? If it does you might want to check line pressures
0 x
The only possible end result of treating all animals like people is that all people will be treated like animals

User avatar
Silver
Cowhand
Cowhand
Posts: 87
Joined: Tue May 19, 2009 12:08 am
Location: BC

Re: 1086 clutch issue

Postby Silver » Mon Oct 02, 2017 10:35 pm

Seems to me on the 1486 I had there was a dump valve, I think it needed to travel 3/8" to work properly. I bet if you ask the folks at Red Power forum you'd get lots of help.
0 x

Ky cowboy
Trail Boss
Trail Boss
Posts: 287
Joined: Thu Apr 30, 2015 12:52 pm
Location: Western kentucky

Re: 1086 clutch issue

Postby Ky cowboy » Tue Oct 17, 2017 2:22 pm

Well a little update, cab mounts, free play, filters, are all good. The light for the hyd is not coming on in the cab at all. One of my grandad coffee buddies who was a ih tech in il came out and said he was pretty sure the mcv pump was shot. I'm going to try and tear it apart next few days and see. He grounded out the sensor and we still couldn't get the light to come on. And no I didn't test it with a meter or check the bulb. But he said with the trouble I was having he thought the pump was the trouble. Any thoughts/ideas. And any tips on replacing the pump if that's what you guys think it is.

Thanks
0 x


Return to “Trucks, Tractors and Machinery”

Who is online

Users browsing this forum: No registered users and 8 guests