Anyone else having problems w/CT site?

Anything that doesn't fit in the other boards.
User avatar
greybeard
Mentor
Mentor
Posts: 16658
Joined: Thu Jul 05, 2012 5:51 pm
Location: Cleveland Tx

Re: Anyone else having problems w/CT site?

Postby greybeard » Sat Apr 21, 2018 3:55 pm

I don't know why but the following works for me on a laptop, tho the 'heart' still isn't fully functional and still see no "upload image" option.
Add the following line right behind the old url with no space between the numerical stream and the old url:
sid=bb6ab56338f5c8c59dcfe29251f88557
0 x
"For evil to flourish, all that is required is for good men to do nothing" Burke

It ain't easy being a used cow salesman.

Covet Not!

User avatar
sstterry
Trail Boss
Trail Boss
Posts: 431
Joined: Sat Jul 08, 2017 5:04 am
Location: Bulls Gap, TN

Re: Anyone else having problems w/CT site?

Postby sstterry » Sat Apr 21, 2018 4:38 pm

Atimm693 wrote:The new mobile site is still not working for me. I have to search and click the link, even then the layout is all goofy.

Seems to work fine on my laptop though.

You need to make sure your link is https: and not http:
0 x

User avatar
Workinonit Farm
GURU
GURU
Posts: 6989
Joined: Thu Nov 04, 2004 5:34 pm
Location: Ctrl Virginia

Re: Anyone else having problems w/CT site?

Postby Workinonit Farm » Sat Apr 21, 2018 6:35 pm

HDRider wrote:There are still issues.


Yes, there are. Quite a few. Its not quite as user-friendly as it was. :( I only use a laptop, no smartphones or i-pads, etc.

Still no emoticons, no "add image", need to make 4 clicks to use the "like" (heart) button. Unable to 'bold' or 'italics'.

The only emoticons I do, are the ones I can do using the keys on the keboard........... colon & parenthesis.

Oh well. Its nice to know that its not just me.

Then I read about all these "click on this, go to this, use that, then do this"...I don't understand 1/2 of that stuff, too hi-tech, I haven't learned that stuff. :(
1 x
Live each day as if it were your last.

User avatar
bball
GURU
GURU
Posts: 2757
Joined: Wed Mar 25, 2015 4:43 am
Location: Indiana

Re: Anyone else having problems w/CT site?

Postby bball » Sat Apr 21, 2018 10:07 pm

Workinonit Farm wrote:
HDRider wrote:There are still issues.


Yes, there are. Quite a few. Its not quite as user-friendly as it was. :( I only use a laptop, no smartphones or i-pads, etc.

Still no emoticons, no "add image", need to make 4 clicks to use the "like" (heart) button. Unable to 'bold' or 'italics'.

The only emoticons I do, are the ones I can do using the keys on the keboard........... colon & parenthesis.

Oh well. Its nice to know that its not just me.

Then I read about all these "click on this, go to this, use that, then do this"...I don't understand 1/2 of that stuff, too hi-tech, I haven't learned that stuff. :(


Same for me. I can not pull it up at all on my android cell. Android tablet still works, just gets bogged down quickly. I keep waiting for things to get better. Figure it will take a bit for the gurus to figure it out. I think this has really dampened the activity as of late. I thought it was spring slowing things down, but I don't believe spring has happened yet; up here anyway. Afraid I may have wasted a good chunk of cash on seed that i planted last Friday..
0 x
We do not see things as they are; we see things as we are. -Anais Nin
Happy people build their inner world; unhappy people blame their outer world. -Dalai Lama

User avatar
Ryder
GURU
GURU
Posts: 5624
Joined: Sat Sep 18, 2004 10:30 am
Location: Southeast Louisiana (Rep. of W. Fla.)

Re: Anyone else having problems w/CT site?

Postby Ryder » Sun Apr 22, 2018 1:39 am

Workinonit Farm wrote:[quote=".


Then I read about all these "click on this, go to this, use that, then do this"...I don't understand 1/2 of that stuff, too hi-tech, I haven't learned that stuff. :([/quote]

Heart
1 x
Ryder

Deo Vindice

User avatar
greybeard
Mentor
Mentor
Posts: 16658
Joined: Thu Jul 05, 2012 5:51 pm
Location: Cleveland Tx

Re: Anyone else having problems w/CT site?

Postby greybeard » Sun Apr 22, 2018 1:43 am

Workinonit Farm wrote:
HDRider wrote:There are still issues.


Yes, there are. Quite a few. Its not quite as user-friendly as it was. :( I only use a laptop, no smartphones or i-pads, etc.

Still no emoticons, no "add image", need to make 4 clicks to use the "like" (heart) button. Unable to 'bold' or 'italics'.

The only emoticons I do, are the ones I can do using the keys on the keboard........... colon & parenthesis.

Oh well. Its nice to know that its not just me.

Then I read about all these "click on this, go to this, use that, then do this"...I don't understand 1/2 of that stuff, too hi-tech, I haven't learned that stuff. :(


It will get better I'm sure. ;-)
:heart:
Until then... :cry: :help: :???:
1 x
"For evil to flourish, all that is required is for good men to do nothing" Burke

It ain't easy being a used cow salesman.

Covet Not!

User avatar
True Grit Farms
GURU
GURU
Posts: 7173
Joined: Mon Jan 04, 2016 5:29 pm
Location: Middle Georgia

Re: Anyone else having problems w/CT site?

Postby True Grit Farms » Sun Apr 22, 2018 7:17 am

greybeard wrote:
Workinonit Farm wrote:
HDRider wrote:There are still issues.


Yes, there are. Quite a few. Its not quite as user-friendly as it was. :( I only use a laptop, no smartphones or i-pads, etc.

Still no emoticons, no "add image", need to make 4 clicks to use the "like" (heart) button. Unable to 'bold' or 'italics'.

The only emoticons I do, are the ones I can do using the keys on the keboard........... colon & parenthesis.

Oh well. Its nice to know that its not just me.

Then I read about all these "click on this, go to this, use that, then do this"...I don't understand 1/2 of that stuff, too hi-tech, I haven't learned that stuff. :(


It will get better I'm sure. ;-)
:heart:
Until then... :cry: :help: :???:


Fixing CT should help with your boredom Greybeard.
0 x
If we'd of know this we'd of picked our own cotton.

User avatar
TCRanch
GURU
GURU
Posts: 3025
Joined: Wed Jun 10, 2015 9:21 am
Location: Winfield, KS

Re: Anyone else having problems w/CT site?

Postby TCRanch » Sun Apr 22, 2018 10:06 am

bball wrote:
Workinonit Farm wrote:
HDRider wrote:There are still issues.


Yes, there are. Quite a few. Its not quite as user-friendly as it was. :( I only use a laptop, no smartphones or i-pads, etc.

Still no emoticons, no "add image", need to make 4 clicks to use the "like" (heart) button. Unable to 'bold' or 'italics'.

The only emoticons I do, are the ones I can do using the keys on the keboard........... colon & parenthesis.

Oh well. Its nice to know that its not just me.

Then I read about all these "click on this, go to this, use that, then do this"...I don't understand 1/2 of that stuff, too hi-tech, I haven't learned that stuff. :(


Same for me. I can not pull it up at all on my android cell. Android tablet still works, just gets bogged down quickly. I keep waiting for things to get better. Figure it will take a bit for the gurus to figure it out. I think this has really dampened the activity as of late. I thought it was spring slowing things down, but I don't believe spring has happened yet; up here anyway. Afraid I may have wasted a good chunk of cash on seed that i planted last Friday..

Be sure you delete the old CT icon/shortcut on you Android. Press down on the icon until you see" X Remove" at the top of the screen then slide the icon to the X. You can then Google CT & add as a new shortcut.
0 x

User avatar
bball
GURU
GURU
Posts: 2757
Joined: Wed Mar 25, 2015 4:43 am
Location: Indiana

Re: Anyone else having problems w/CT site?

Postby bball » Sun Apr 22, 2018 12:09 pm

TCRanch wrote:
bball wrote:
Workinonit Farm wrote:
Yes, there are. Quite a few. Its not quite as user-friendly as it was. :( I only use a laptop, no smartphones or i-pads, etc.

Still no emoticons, no "add image", need to make 4 clicks to use the "like" (heart) button. Unable to 'bold' or 'italics'.

The only emoticons I do, are the ones I can do using the keys on the keboard........... colon & parenthesis.

Oh well. Its nice to know that its not just me.



Then I read about all these "click on this, go to this, use that, then do this"...I don't understand 1/2 of that stuff, too hi-tech, I haven't learned that stuff. :(


Same for me. I can not pull it up at all on my android cell. Android tablet still works, just gets bogged down quickly. I keep waiting for things to get better. Figure it will take a bit for the gurus to figure it out. I think this has really dampened the activity as of late. I thought it was spring slowing things down, but I don't believe spring has happened yet; up here anyway. Afraid I may have wasted a good chunk of cash on seed that i planted last Friday..

Be sure you delete the old CT icon/shortcut on you Android. Press down on the icon until you see" X Remove" at the top of the screen then slide the icon to the X. You can then Google CT & add as a new shortcut.


Thanks TCR, but I don t have the shortcut on either device. I just type it into the address line or Google. Seems like this happens once or twice a year.
0 x
We do not see things as they are; we see things as we are. -Anais Nin
Happy people build their inner world; unhappy people blame their outer world. -Dalai Lama

User avatar
bball
GURU
GURU
Posts: 2757
Joined: Wed Mar 25, 2015 4:43 am
Location: Indiana

Re: Anyone else having problems w/CT site?

Postby bball » Sun Apr 22, 2018 12:11 pm

When i Google cattle today from my cell and attempt to click on any of the links, I get an array of various errors. Still works on tablet, just bogs down often....especially during typing of responses.
0 x
We do not see things as they are; we see things as we are. -Anais Nin
Happy people build their inner world; unhappy people blame their outer world. -Dalai Lama

User avatar
herofan
GURU
GURU
Posts: 1752
Joined: Wed Dec 28, 2011 7:46 pm
Location: Kentucky

Re: Anyone else having problems w/CT site?

Postby herofan » Mon Apr 23, 2018 6:19 am

Has a site administrator or moderator given any indication as to what is going on and if it is being fixed?
0 x

User avatar
M-5
GURU
GURU
Posts: 6816
Joined: Sat Feb 14, 2015 4:41 pm
Location: AT the FLORIDA STATE line checking papers

Re: Anyone else having problems w/CT site?

Postby M-5 » Mon Apr 23, 2018 7:18 am

herofan wrote:Has a site administrator or moderator given any indication as to what is going on and if it is being fixed?

yes

viewtopic.php?f=6&t=115041&p=1501509#p1501509
0 x
"Too often we enjoy the comfort of opinion without the discomfort of thought." JFK

User avatar
herofan
GURU
GURU
Posts: 1752
Joined: Wed Dec 28, 2011 7:46 pm
Location: Kentucky

Re: Anyone else having problems w/CT site?

Postby herofan » Mon Apr 23, 2018 1:14 pm

M-5 wrote:
herofan wrote:Has a site administrator or moderator given any indication as to what is going on and if it is being fixed?

yes

viewtopic.php?f=6&t=115041&p=1501509#p1501509


Thanks. I had overlooked it.
0 x

User avatar
backhoeboogie
smithy
smithy
Posts: 14663
Joined: Mon Jan 16, 2006 9:27 pm
Location: Texas

Re: Anyone else having problems w/CT site?

Postby backhoeboogie » Mon Apr 23, 2018 3:58 pm

herofan wrote:
Thanks. I had overlooked it.


When you can't get here, you don't get a chance to overlook it. My old link does not work. I could get here on the iphone. So I googled and got in with that link.
0 x
Our ancestors gave us this. They fought to make it what it is. All we have to do is defend it.

User avatar
herofan
GURU
GURU
Posts: 1752
Joined: Wed Dec 28, 2011 7:46 pm
Location: Kentucky

Re: Anyone else having problems w/CT site?

Postby herofan » Mon Apr 23, 2018 5:53 pm

backhoeboogie wrote:
herofan wrote:
Thanks. I had overlooked it.


When you can't get here, you don't get a chance to overlook it. My old link does not work. I could get here on the iphone. So I googled and got in with that link.


Mine was come and go for a while. I’d think I had problem solved and then it would be a mess again. I think I’m ok now.
0 x


Return to “Every Thing Else Board”

Who is online

Users browsing this forum: No registered users and 2 guests