i.m lost for an answer

The place to start if you are new!
Post Reply
buckshotbob
Beginner
Beginner
Posts: 7
Joined: Sun Feb 24, 2019 10:38 am
Been thanked: 3 times

i.m lost for an answer

Post by buckshotbob » Wed May 15, 2019 6:05 pm

I pulled my bull on july 31 last year. one old cow (7) 6 new heifers. The first calf was born a month ago 5 days late. The second was a heifer born to my old cow . I have had nothing out of the other five heifers the have not built a bag or grown any teats. Not a one has come into heat other then the first heifer. Last spring they where all coming into heat before I turned the bull out. MY calculator says they should be done last Wednesday. Anybody I talk too has never heard of this and I,m pulling my hair out. I loaned out my bull after july and the cows he bred at my buddies place are bagging up now.Any idea whats going on I am about to ship them all.



User avatar
Bright Raven
Mentor
Mentor
Posts: 10114
Joined: Fri Mar 10, 2017 9:57 pm
Location: Kentucky
Has thanked: 678 times
Been thanked: 692 times

Re: i.m lost for an answer

Post by Bright Raven » Sat May 18, 2019 6:12 am

It sounds like they either did not settle to your bull or they lost their pregnancies.

You could potentially chalk this up to a fertility problem perhaps due to an infectious disease such as Leptospira, Neosporin, Bovine Viral Diarrhea (BVD), etc.

That is all speculation but it might give you a place to start before you ship them. To begin with this suggestion, you are going to need the assistance of a veterinarian. He can also perform a Reproductive palpation to assess the development and status of the ovaries, uterus, cervix and vagina.
"Looking for an honest man".
Diogenes.

Post Reply