Having trouble with this forum.

Breed your cows to the best bulls in the nation!
Tbrake
Trail Boss
Trail Boss
Posts: 326
Joined: Sat May 03, 2014 5:37 pm
Location: Oklahoma

Having trouble with this forum.

Postby Tbrake » Mon Apr 16, 2018 8:30 pm

I apologize for posting here, this is the only topic I can view. Everything else shows a white page saying this page has mooooved with a cow on it. Also I get an error page saying “too many redirects” sometimes. I’ve tried several different things to fix it. Anyone else have this issue? On iPhone.
0 x

User avatar
kenny thomas
GURU
GURU
Posts: 7949
Joined: Sun Nov 16, 2008 7:16 pm
Location: SW tip of Virginia

Re: Having trouble with this forum.

Postby kenny thomas » Mon Apr 16, 2018 8:32 pm

Google http://www.cattletoday.com then look at the discussion on how to reload the app. Or just load it and tell it to add it to your favorites or homepage.
0 x
My thoughts only, don't bet the farm on them. KT

Tbrake
Trail Boss
Trail Boss
Posts: 326
Joined: Sat May 03, 2014 5:37 pm
Location: Oklahoma

Re: Having trouble with this forum.

Postby Tbrake » Mon Apr 16, 2018 8:48 pm

kenny thomas wrote:Google http://www.cattletoday.com then look at the discussion on how to reload the app. Or just load it and tell it to add it to your favorites or homepage.


Thank you. That seemed to work.
Mods you can delete this topic
0 x

User avatar
Silver
Rancher
Rancher
Posts: 779
Joined: Tue May 19, 2009 12:08 am
Location: BC

Re: Having trouble with this forum.

Postby Silver » Mon Apr 16, 2018 10:53 pm

Tbrake wrote:I apologize for posting here, this is the only topic I can view. Everything else shows a white page saying this page has mooooved with a cow on it. Also I get an error page saying “too many redirects” sometimes. I’ve tried several different things to fix it. Anyone else have this issue? On iPhone.


Been having this issue the last couple of days on my computer, but seems to be better now.
0 x

User avatar
farmerjan
GURU
GURU
Posts: 1951
Joined: Thu Sep 01, 2016 7:54 pm
Location: Shenandoah ValleyVirginia

Re: Having trouble with this forum.

Postby farmerjan » Tue Apr 17, 2018 7:43 am

Had all sorts of problems too. Deleted CT and then started over and I can get on it now but it doesn't all work like it used to.
2 x

NonTypicalCPA
Trail Boss
Trail Boss
Posts: 413
Joined: Tue May 24, 2016 12:33 pm
Location: SW Michigan

Re: Having trouble with this forum.

Postby NonTypicalCPA » Tue Apr 17, 2018 7:57 am

Have that same issue on my cell. Also I can't heart any posts anymore. Redirects to a different page with an error message.
3 x

NEFarmwife
Trail Boss
Trail Boss
Posts: 354
Joined: Fri Jan 13, 2017 6:33 pm

Re: Having trouble with this forum.

Postby NEFarmwife » Tue Apr 17, 2018 5:22 pm

Same issue yesterday. Had to go into my settings on iPhone and clear all website data. Lost my frequently visited sites, in doing so.

Has to have been some sort of upgrade on server or something? Only site I’ve had issues with.
2 x

User avatar
Jake
GURU
GURU
Posts: 3718
Joined: Sat Dec 20, 2003 4:45 pm
Location: North Central Kansas

Re: Having trouble with this forum.

Postby Jake » Wed Apr 18, 2018 12:45 pm

I've been having the same issue. Clearing cookies doesn't fix it either.
0 x

User avatar
1982vett
GURU
GURU
Posts: 8456
Joined: Sun Feb 03, 2008 8:57 pm
Location: Central Texas

Re: Having trouble with this forum.

Postby 1982vett » Thu Apr 19, 2018 2:56 pm

This is the first time I've manage to log on for almost a week. Only got on now because I went through a link way down on the Cattletoday.com page. The link to the Q and A in the left margin doesn't work but the invitation to join link does. I deleted the old bookmark and remarked the login. So far so good.
2 x
Any man who can drive safely while kissing a pretty girl is simply not giving the kiss the attention it deserves. ~Albert Einstein
Never kick a fresh turd on a hot day. ~Harry S. Truman

Till-Hill
Rancher
Rancher
Posts: 714
Joined: Sun Apr 10, 2011 4:29 pm
Location: Waterville, Iowa

Re: Having trouble with this forum.

Postby Till-Hill » Thu Apr 19, 2018 9:05 pm

Still can't log on with desktop. On phone now is all
0 x

User avatar
1982vett
GURU
GURU
Posts: 8456
Joined: Sun Feb 03, 2008 8:57 pm
Location: Central Texas

Re: Having trouble with this forum.

Postby 1982vett » Thu Apr 19, 2018 9:35 pm

Till-Hill wrote:Still can't log on with desktop. On phone now is all

Try delegating your bookmark. Type in Cattletoday.com. Use the link about 2/3 rds of the way down the page then reset your bookmark. It worked for me. Worked on my other devices also.
0 x
Any man who can drive safely while kissing a pretty girl is simply not giving the kiss the attention it deserves. ~Albert Einstein
Never kick a fresh turd on a hot day. ~Harry S. Truman

User avatar
Son of Butch
GURU
GURU
Posts: 5138
Joined: Mon Aug 30, 2010 6:44 pm
Location: Frost Bite Falls, Minnesota

Re: Having trouble with this forum.

Postby Son of Butch » Fri Apr 20, 2018 4:32 am

Tbrake wrote:I apologize for posting here, this is the only topic I can view. Everything else shows a white page saying this page has mooooved with a cow on it. Also I get an error page saying “too many redirects” sometimes. I’ve tried several different things to fix it. Anyone else have this issue? On iPhone.

Not having that problem.... yet.
But seemed everything else others were having problems with eventually hit me too.
Pain in the butt getting logged on to the site ect. ect.
0 x

Till-Hill
Rancher
Rancher
Posts: 714
Joined: Sun Apr 10, 2011 4:29 pm
Location: Waterville, Iowa

Re: Having trouble with this forum.

Postby Till-Hill » Fri Apr 20, 2018 8:06 am

1982vett wrote:
Till-Hill wrote:Still can't log on with desktop. On phone now is all

Try delegating your bookmark. Type in Cattletoday.com. Use the link about 2/3 rds of the way down the page then reset your bookmark. It worked for me. Worked on my other devices also.

Works this morning, did not late last night yet. Thanks!
0 x

bse
GURU
GURU
Posts: 1174
Joined: Tue Mar 09, 2010 12:50 pm
Location: middle tn

Re: Having trouble with this forum.

Postby bse » Fri Apr 20, 2018 8:28 am

Gonna tell it like it is for me, it sucks whatever they did, to much trouble for me anymore.
0 x

User avatar
bbirder
Rancher
Rancher
Posts: 753
Joined: Sat Jul 31, 2010 2:23 pm
Location: S. Louisiana

Re: Having trouble with this forum.

Postby bbirder » Fri Apr 20, 2018 6:26 pm

NonTypicalCPA wrote:Have that same issue on my cell. Also I can't heart any posts anymore. Redirects to a different page with an error message.

Having the same problem on desktop. Is anyone working on this?
1 x
"A good climbing rope will last you 3 to 5 years. A bad climbing rope will last you a lifetime."


Return to “Artificial Insemination (AI) for Cattle”

Who is online

Users browsing this forum: No registered users and 6 guests